demande d aide branchement hub pour nacelle, lumiere et transmission
Forum Multirotors et Drones
MikroKopter de ezana
Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session

Auteur Sujet: demande d aide branchement hub pour nacelle, lumiere et transmission  (Lu 506 fois)

ypno_id

  • Nouveau
  • *
  • Hors ligne Hors ligne
  • Messages: 3

bonjour la communauté

Voila mon problème j ai essayer de brancher un hub matek avec hub camera et vtx dessus pour alimenter ma nacelle et mes lumiere et par la suite la transmission video, pour executer le branchement je suis parti de la prise batterie a laquelle j ai souder un plus et un moins pour les relier au + et - de la batterie du hub pour l alimenter et sur le hub j ai brancher ma lumiere en 12v et ainsi que ma nacelle, cela a fonctionner un certain temps puisque en regardant aujourd huit je m aperçois que j ai cramer mon power module de la pixhawk.

Ducoup j aurai des question ma premiere est : où est mon erreur ? si il y en a une car je n ai pas regarder de tuto pour le faire je me suis juste base sur mes connaissance et peu etre voire surement elle ne sont pas complete.

et ma deuxieme est : comment faite vous et avec quelle matériel pour alimenter votre parti nacelle, camera et transmision video et peu être lumière pour certain ?
IP archivée
chassis :S500
carte de vol: pixhawk 2.4.8
esc: Racerstar RS20A 20A BLHELI_S OPTO 2-4S
moteur: Racerstar Racing Edition 2216 810KV
nacelle: hakrc en cours de livraison
Tx: Taranis+