Problème de remise à zéro du naza
Forum Multirotors et Drones
MikroKopter de Siddarth
Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session

Auteur Sujet: Problème de remise à zéro du naza  (Lu 215 fois)

Ryan

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 25
Problème de remise à zéro du naza
« le: 28 novembre 2017 à 18:30:21 »

Bonjour, suite a des changement sur mon drone je me suis vu dans l'obligation de rezet mon nana m lite V2 de mon F550. Mais lorsque j'ai effectué cette manipulation, le logiciel à cesser de fonctionner alors que le rezet était en cours ...
J'ai donc réessayer mais le logiciel ne reconnais plus le naza et les ESC continue de BIPER comme lorsque l'on branche F1 et F2 .
Je suis preneur de toutes suggestion
Bonne journée
IP archivée

Wattie x

  • Membre Complet
  • ****
  • Hors ligne Hors ligne
  • Messages: 404
  • The Flying Dutchman
    • ViVaDrones
Problème de remise à zéro du naza
« Réponse #1 le: 28 novembre 2017 à 20:29:50 »

Hello,

Après le reset (brancher les sorties f1 et f2 ensemble) il est redevenu Naza lite donc faut ouvrir avec l'assistant pour naza lite et pas avec l'assistant naza V2
IP archivée
Travail:
Hexa WKM, GR MX20, S1/S3
Y6 <2kg naza v2, GR MX20, S1/S2/S3
http://vivadrones.fr/
--------------------------------------------
F450 naza lite upgradé V2 (4.02)
--------------------------------------------
Loisir les hélicos 3D:
GAUI X5 fbl, T-rex 450 fbl, plusieurs avions.

Ryan

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 25
Problème de remise à zéro du naza
« Réponse #2 le: 30 novembre 2017 à 19:03:51 »

Merci de ta réponse, mais un autre problème est survenue sur la voies 3 (élévator), seulement la partie positif est active sur le logiciel naza V1  malgré le positionnement du manche en négatif sur la radio, la radio affiche bien que la source élévator s'effectue sur -100% à  100%, il ne semble pas que se soit la radio qui est un problème de configuration. Et le logiciel naza reste bloquer sur 0 (centre ) et lorsque j'augmente en % le logiciel affiche lui aussi une augmentation en % . Mais le logiciel ne veut pas aller dans les % négatif . Avez-vous un idée ? J'espère mettre bien exprimer sinon je disponible pour vos question .
IP archivée