communication turnugy 9x et naza M v2 : pas de signal reçu.
Forum Multirotors et Drones
MikroKopter de idrone
Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session

Auteur Sujet: communication turnugy 9x et naza M v2 : pas de signal reçu.  (Lu 165 fois)

maz

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 12

Bonjour,

Après moultes recherches sur le net (depuis deux semaines...) et de veines tentatives pour faire décoller mon f450, je me décide à appeler à l'aide...

  • J'ai une radiocommande turnigy 9x avec son module émetteur de base et le récepteur de base vendu avec.
  • J'ai relié le récepteur à la centrale naza (je pense correctement, mais je me suis peut-être planté...)
  • j'arrive à communiquer avec le naza via l'usb
  • les moteurs sont correctements branchés (les tests de rotation sont bons)
  • les intruments de navigation (accelero, compass) sont étalonnés.
Mais je n'arrive pas à étalonner le récepteur. Visiblement, la centrale ne reçois pas de données (les curseurs sont tout ce qu'il y a de plus statique, pas le moindre "bruit" visible). Pourtant :
  • la radio est en PPM
  • le naza est en traitionnel (j'ai essayé en PPM, ça ne change rien)
  • l'appairage émetteur/récepteur est OK (led rouge fixe sur le récepteur)
  • la radio est en mode "Heli" (j'ai testé d'autres modes, ça n'a rien changé)
  • croyant (je débute) que le récepteur avait besoin de sa propre alim (et pas seulement le courant fourni par le naza via les ports de communication), j'ai alimenté le récepteur avec sa propre alim (2s) : ça n'a rien changé.

Je me doute qu'il y a plein de chose à tester, mais comme je débute, je suis sec... Si vous avez des idées, merci d'éclairer ma lenterne. Je me doute que vous aurez besoin de plus de détails, mais comme je ne sais pas ce dont vous aurez besoin, j'attends que vous me les demandiez.

Merci d'avance pour votre aide.

Un néophite frustré (deux semaines, ça commence à être long...  :) )
« Modifié: 13 juin 2017 à 20:37:43 par maz »
IP archivée

easywar

  • Membre Complet
  • ****
  • Hors ligne Hors ligne
  • Messages: 262
communication turnugy 9x et naza M v2 : pas de signal reçu.
« Réponse #1 le: 13 juin 2017 à 20:43:10 »

Il clignote comment ton naza jaune orange tout le temps quand tu l'allume ?
IP archivée

maz

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 12
communication turnugy 9x et naza M v2 : pas de signal reçu.
« Réponse #2 le: 13 juin 2017 à 20:49:39 »

Non, il clignote rouge mode "destruction de rétine à petit feu".
IP archivée

maz

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 12
communication turnugy 9x et naza M v2 : pas de signal reçu.
« Réponse #3 le: 13 juin 2017 à 20:52:17 »

Et la petite fenêtre du soft me dit :
"Configuration error, this may cause by firmware upgrade from old version.or abnormal Tx calibration. Re-calibrate your transmitter,and power cycle your controller and check all of the parameters"
Quand j'étalonne ("qualibre"), les curseurs A et E se positionnent au centre (pas les autres) mais ils ne bougent plus du centre, même si j'agite frénétiquement les commandes.
IP archivée

maz

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 12
communication turnugy 9x et naza M v2 : pas de signal reçu.
« Réponse #4 le: 13 juin 2017 à 21:09:39 »

Je viens de démonter (ouvrir) le module émetteur et je me demande s'il n'y a pas une soudure qui fait court circuit entre l'âme et le treilli isolant du fil d'antenne...

Comment s'apèrent l'émetteur et le récepteur ? Via les mêmes fréquences que les commandes ou par un autre moyen ? Parce que si c'est via les mêmes fréquences, alors ça a l'air de marcher et donc je ne vais pas refaire les soudures (en plus c'est vraiment petit...) mais dans le cas contraire, je peux toujours tester.
IP archivée

easywar

  • Membre Complet
  • ****
  • Hors ligne Hors ligne
  • Messages: 262
communication turnugy 9x et naza M v2 : pas de signal reçu.
« Réponse #5 le: 13 juin 2017 à 21:20:36 »

Pour ta soudure posté une photo je peux pas savoir comme ça mais à mon avis c'est pas ça le problème. Sinon avec les boutonservices 2 ou 3 positions quand tu les actionnes lassistany réagit ?
IP archivée

maz

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 12
communication turnugy 9x et naza M v2 : pas de signal reçu.
« Réponse #6 le: 13 juin 2017 à 21:56:35 »

Pour la photo c'est compliqué : même avec ma plus forte loupe, j'ai du mal à y voir clair.

Pour ce qui est des autres boutons : aucun ne fait réagir l'assistant.

Je me demande si je ne vais pas investir dans l'un de ces couples émetteur/récepteur :
https://hobbyking.com/en_us/frsky-xjt-2-4ghz-combo-pack-for-jr-w-telemetry-module-x8r-8-16ch-s-bus-accst-telemetry-receiver.html
https://hobbyking.com/en_us/frsky-djt-2-4ghz-combo-pack-for-jr-w-telemetry-module-v8fr-ii-rx.html
https://hobbyking.com/en_us/frsky-df-2-4ghz-combo-pack-for-jr-w-module-rx.html
IP archivée

maz

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 12
communication turnugy 9x et naza M v2 : pas de signal reçu.
« Réponse #7 le: 13 juin 2017 à 22:21:39 »

Au passage, si vous pouvez me conseiller des sites de vente en ligne français ou européens me permettant d'acquerrir ce type de matériel à des tarifs pas trop élevés par rapport aux chinois (sachant que pour tout produit venant de chine, je prends systématiquement une taxe en plus donc...) : je suis preneur. Je suis prêt à y mettre un petit peu plus si ça peut permettre de faire marcher des sociétés plus locales.
IP archivée

easywar

  • Membre Complet
  • ****
  • Hors ligne Hors ligne
  • Messages: 262
communication turnugy 9x et naza M v2 : pas de signal reçu.
« Réponse #8 le: 13 juin 2017 à 22:30:45 »

Des taxes pourquoi ?
IP archivée

maz

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 12
communication turnugy 9x et naza M v2 : pas de signal reçu.
« Réponse #9 le: 13 juin 2017 à 23:00:59 »

Des taxes de douane à l'importation.

Pour le moment, sur une dizaine de commande en Chine, je suis passé une seule fois au travers des mailles... Et une autre fois, j'ai cru que c'était passé mais c'est au moment de la livraison, chez moi, que le transporteur m'a remis une facture des douanes avant de me remettre le colis.

Sinon, que pensez-vous de ces couples émetteur/récepteur ? Il sont bien compatibles avec la turnigy 9x ?
IP archivée

maz

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 12
communication turnugy 9x et naza M v2 : pas de signal reçu.
« Réponse #10 le: 13 juin 2017 à 23:48:57 »

Bon, je viens de faire un test tout bête : j'ai alimenté le récepteur à part, branché un servo moteur dessus (il a réagi au branchement), j'ai appairé ma radio et ensuite, rien ne se passe sur le servo lorsque j'actionne tous les leviers.

Bon, au moins maintenant je suis certain qu'il y a un soucis au niveau communication.

Je vais me payer le frsky xjt et patienter deux semaines de plus... (ou peut-être essayer de faire un peu de soudure en attendant...)
IP archivée

maz

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 12
communication turnugy 9x et naza M v2 : pas de signal reçu.
« Réponse #11 le: 16 juin 2017 à 20:34:04 »

Bonne nouvelle !

En attendant l'arrivée du combo xjt/x8r de frsky, j'ai installé une vieille prise port série femelle sur ma radio connectée à la CM pour changer le firmware et y mettre un opentx : c'est pas du luxe... Au moins même un néophite comprend les menus... Puis j'ai tenté de refaire la soudure du fil d'antenne : sans succès. Quand ça veut pas, ça veut pas...

J'ai reçu aujourd'hui le combo (au passage, 32,80€ pour les frais de douane... enfin, 16€ pour la TVA et 16,80€ pour les frais de dossier d'UPS...Autant la TVA je comprends, mais les frais de dossier...Quelle bande de voleurs). Branché, un servo dessus et hop : ça marche. Bon ben y a plus qu'à brancher le sbus sur le naza maintenant. Content  BBB
IP archivée

easywar

  • Membre Complet
  • ****
  • Hors ligne Hors ligne
  • Messages: 262
communication turnugy 9x et naza M v2 : pas de signal reçu.
« Réponse #12 le: 16 juin 2017 à 20:39:00 »

Mais comment tu fais pour te faire avoir autant par les douânes ?
IP archivée

maz

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 12
communication turnugy 9x et naza M v2 : pas de signal reçu.
« Réponse #13 le: 16 juin 2017 à 22:40:12 »

Mais comment tu fais pour te faire avoir autant par les douânes ?
Ben si quelqu'un a la réponse... Ca m'intéresse.
En tout cas je suis très content de cet achat : le sbus ça simplifie énORMément les choses. Par contre les nouvelles versions du récepteur x8r n'ont plus les protections plastiques comme sur toutes les photos de promo... J'y ai mis de la gaine thermorétractable.
Et openTx... Quel bonheur ! Comparé au firmware d'origine... Les paramétrages avec l'assistant naza pour l'intérupteur 3 positions se fait en deux temps trois mouvements.
Du coup j'ai pas pu résister, malgré la nuit : j'ai fait mon tout premier vol, mais pas plus haut qu'un mètre, et stationnaire parce que pas trop de place. Je sens que je vais bien m'amuser  ;D
IP archivée

easywar

  • Membre Complet
  • ****
  • Hors ligne Hors ligne
  • Messages: 262
communication turnugy 9x et naza M v2 : pas de signal reçu.
« Réponse #14 le: 17 juin 2017 à 08:02:12 »

A super !!! Tu commande ou sinon ?
IP archivée

maz

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 12
communication turnugy 9x et naza M v2 : pas de signal reçu.
« Réponse #15 le: 17 juin 2017 à 10:26:16 »

Je commande chez hobbyking, et de préférence dans la boutique européenne mais certains produits ne sont dispos qu'en Chine et c'est là que je me prends des frais....

Premier vrai vol ce matin, ça s'est bien passé. Par contre un truc me chiffone : je l'ai posé, sans couper les gaz puis j'ai voulu redécoller mais il partait en crabe. Du coup, je l'ai reposé illico. J'ai retenté plusieurs fois de suite : la même. Il a fallu que je coupe les gaz et que je les redémarre pour qu'il décolle normalement.

Je pense (mais sans certitude) qu'il y a un mode vol et un mode décollage dans la centrale naza et que sans couper les gaz complètement, elle reste en mode vol qui ne semble pas adapté au décollage...

Bref, étape suivante : monter la nacelle et la camera  :)
IP archivée