Problemes de reglage. ??
Forum Multirotors et Drones
MikroKopter de GNOCKY
Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session

Auteur Sujet: Problemes de reglage. ??  (Lu 1972 fois)

philvtx74

  • Nouveau
  • *
  • Hors ligne Hors ligne
  • Messages: 3
Problemes de reglage. ??
« le: 13 août 2015 à 18:32:14 »

Bonjour, je débute en drone et j'ai  aussi un soucis de moteur carte mec mega v1 avec gps .
Dans multiwiconf, je mets les gaz, les 4 moteurs montent et ensuite les 2 en croix redescendent ?
Si je mets l'accus, les 2moteurs se coupent et redémarrent si je mets le Quad a 45° ?
Je joint un prient screen .merci d'avance cordialement et super de trouver des pilotes compétant  :respect:
IP archivée

bigoudenblues

  • Membre Senior
  • *****
  • Hors ligne Hors ligne
  • Messages: 522
Problemes de reglage. ??
« Réponse #1 le: 14 août 2015 à 11:02:48 »

calib mag et calib acc effectués ????
et la calibration des escs??
les i2c error sont nombreuses...
« Modifié: 14 août 2015 à 20:54:37 par bigoudenblues »
IP archivée
1 y6 vtail à base de multiwii CRIUS AOIP V2 (RIP)
1 dromida omminus

1 y6 (crius AOIP V2) retourné en enfer
1 radio flysky th9x de série

bigoudenblues

  • Membre Senior
  • *****
  • Hors ligne Hors ligne
  • Messages: 522
Problemes de reglage. ??
« Réponse #2 le: 14 août 2015 à 11:04:14 »

IP archivée
1 y6 vtail à base de multiwii CRIUS AOIP V2 (RIP)
1 dromida omminus

1 y6 (crius AOIP V2) retourné en enfer
1 radio flysky th9x de série

philvtx74

  • Nouveau
  • *
  • Hors ligne Hors ligne
  • Messages: 3
Problemes de reglage. ??
« Réponse #3 le: 19 août 2015 à 08:19:16 »

bonjour,
merci pour ces réponses, mais j'ai déjà essayé et ça ne change rien !
je pense à un problème de config.h ?? ou de branchement des moteurs sur la carte ??
j'ai pourtant suivis la doc !!
merci  :closed-topic:
IP archivée