carte multiwii crius aio pro .. fonctionne qu'en usb !! :,(
Forum Multirotors et Drones
MikroKopter de lucasab
Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session

Auteur Sujet: carte multiwii crius aio pro .. fonctionne qu'en usb !! :,(  (Lu 4931 fois)

roroapple

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 96

bonjour les amis
je vais encore devoir faire appel a vous suite a une des mes mésaventure :respect2: ...
 donc mon quadcopter est fini :D tout fonctionne impeccable et j'en suis ravis !
seulement voila ! c'etait trop beau pour qua ca dure ... enfin bref je vous reconte : ce matin voyant enfin le beau temps arriver , je decide de me lancer dans le reglage de mes PID ! je charge ma batterie , je la branche et la rien ! la carte ne boot pas ... je panique un peut je debranche-rebranche mes cable mais rien ne change ! je teste mes esc , mon recepteur mais tout fonctionne tres bien ! je branche ma crius a mon pc et la ca marche ! les capteur ok reconnue et compagnie .. je rebranche ma batterie et la toujours rien ...
donc voila ma crius ne fonctionne qu'en branchement usb .. alors si quelqu'un sais pourquoi , il est le bienvenue sur mon poste  :librarian:
je precise que je suis sur d'avoir fait aucune mauvaise manip ..  :/
merci de votre aide
IP archivée

Micmac7782

  • Membre Héroïque
  • ******
  • Hors ligne Hors ligne
  • Messages: 3 031
  • Plus vite, plus haut, plus vite !!!
carte multiwii crius aio pro .. fonctionne qu'en usb !! :,(
« Réponse #1 le: 29 août 2014 à 16:17:35 »

Bon, bah on vas commencer par les evidences...
Comment alimente tu ta carte ?
Il y a un Ubec ou bien tu comptent sur les ESC ?
Si c'est par les ESC, vérifie qu'il sont équipés d'un Ubec, c'est a dire qu'il génèrent du 5V par le fil rouge de la fiche commande.
IP archivée
- QuadX multiwii : Mark II adamant V2
- QuadK multiwii : Mark III Krypton
- Hexa+ multiwii : Mark IV Poseïdon
- QuadX multiwii : Mark V Booster
- HexaΔ multiwii : Mark VI DeltaForce V2
- V-tail.  multiwii : Mark VII KillerBee
- QuadX Naze32 : Moustik (invertix)

roroapple

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 96
carte multiwii crius aio pro .. fonctionne qu'en usb !! :,(
« Réponse #2 le: 29 août 2014 à 16:20:54 »

pour l'alimentation c'est ok  :cool: j'alimente avec les esc conçu pour .. ca volais tres bien hier donc la dessus c'est ok  :lemur:
IP archivée

Micmac7782

  • Membre Héroïque
  • ******
  • Hors ligne Hors ligne
  • Messages: 3 031
  • Plus vite, plus haut, plus vite !!!
carte multiwii crius aio pro .. fonctionne qu'en usb !! :,(
« Réponse #3 le: 29 août 2014 à 16:28:26 »

Dans ce cas, ça ne concerne pas ton problème directement mais il faut que tu inhibe 3 des alim 5v des ESC (retire trois fils rouge des ESC et isole les.)
Il ne faut pas faire travailler plusieurs alim en parallèle.

Si rien sur la carte ne bouge (pas de bip ni de led) c'est fort probablement un problème d'alimentation.
Vérifie le 5V de l'ESC qui alimentera la carte.
IP archivée
- QuadX multiwii : Mark II adamant V2
- QuadK multiwii : Mark III Krypton
- Hexa+ multiwii : Mark IV Poseïdon
- QuadX multiwii : Mark V Booster
- HexaΔ multiwii : Mark VI DeltaForce V2
- V-tail.  multiwii : Mark VII KillerBee
- QuadX Naze32 : Moustik (invertix)

roroapple

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 96
carte multiwii crius aio pro .. fonctionne qu'en usb !! :,(
« Réponse #4 le: 29 août 2014 à 16:30:58 »

ca aussi c'est fait ... comment je verifie ? avec un voltmetre ?
j'ai vue sur google un gars qui dis que c'est une des diodes qui crame souvent.. ca se tien ?
IP archivée

Micmac7782

  • Membre Héroïque
  • ******
  • Hors ligne Hors ligne
  • Messages: 3 031
  • Plus vite, plus haut, plus vite !!!
carte multiwii crius aio pro .. fonctionne qu'en usb !! :,(
« Réponse #5 le: 29 août 2014 à 16:40:42 »

Oui avec un voltmètre, d'une part parce que ça correspond bien et ensuite parce qu'avec une casserole ça sera plus difficile.  :laugh:

Sinon pour les composants, c'est comme tout, les pannes ça arrive...
IP archivée
- QuadX multiwii : Mark II adamant V2
- QuadK multiwii : Mark III Krypton
- Hexa+ multiwii : Mark IV Poseïdon
- QuadX multiwii : Mark V Booster
- HexaΔ multiwii : Mark VI DeltaForce V2
- V-tail.  multiwii : Mark VII KillerBee
- QuadX Naze32 : Moustik (invertix)

roroapple

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 96
carte multiwii crius aio pro .. fonctionne qu'en usb !! :,(
« Réponse #6 le: 29 août 2014 à 17:02:16 »

mon dieux .. je me suis jamais servie de ca ! enfin les quelque fois ou j'ais essayer ca n'a pas étai concluant ..
si je trouve un composant mort je fait un pontage ? dans le cas d'une diode ca derange pas ?
IP archivée

roroapple

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 96
carte multiwii crius aio pro .. fonctionne qu'en usb !! :,(
« Réponse #7 le: 29 août 2014 à 17:20:20 »

bon alors j'ais deux diode : une qui passe a 4.5 v donc normalement ca semble ok mais l'autre laisse que 0.30 ... meme si le courant passe un peut c'est qu'elle est morte ou pas ?
merci ;)
IP archivée

djsyl

  • Modérateur Global
  • Membre Héroïque
  • ******
  • Hors ligne Hors ligne
  • Messages: 13 634
  • Sylvain - F8byc
    • Club-Aquilon
carte multiwii crius aio pro .. fonctionne qu'en usb !! :,(
« Réponse #8 le: 29 août 2014 à 17:28:51 »

en fait si tu suis le circuit alim usb tu passe au travers d'une diode anti retour
même combat arrivant de l'alim des ESC le 2 on un point commun ce qui enpeche d'alimenter l'usb avec les bes des ESC et vice versa !

celle des bec ESC dans ton cas doit être flingué donc a remplacer

Micmac7782

  • Membre Héroïque
  • ******
  • Hors ligne Hors ligne
  • Messages: 3 031
  • Plus vite, plus haut, plus vite !!!
carte multiwii crius aio pro .. fonctionne qu'en usb !! :,(
« Réponse #9 le: 29 août 2014 à 17:35:52 »

bon alors j'ais deux diode : une qui passe a 4.5 v donc normalement ca semble ok mais l'autre laisse que 0.30 ... meme si le courant passe un peut c'est qu'elle est morte ou pas ?
merci ;)

Et bah tu voit que c'est concluant !  ;D

Djsyl t'a donner une parfaite explication, si tu sur que les composants que tu a identifié comme des diodes en sont bien (on ne connaît pas tes compétences en électronique  ;)) il faut aussi que tu fasse en sens des diodes.
Mais si les deux sont dans le même sens, tu peux considérer que celle a 4,5v est bonne et celle a 0,3 un peu moins.
IP archivée
- QuadX multiwii : Mark II adamant V2
- QuadK multiwii : Mark III Krypton
- Hexa+ multiwii : Mark IV Poseïdon
- QuadX multiwii : Mark V Booster
- HexaΔ multiwii : Mark VI DeltaForce V2
- V-tail.  multiwii : Mark VII KillerBee
- QuadX Naze32 : Moustik (invertix)

roroapple

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 96
carte multiwii crius aio pro .. fonctionne qu'en usb !! :,(
« Réponse #10 le: 29 août 2014 à 17:37:17 »

le probleme c'est qu'il y en a deux ... et une ne sort pas le 5 v .. donc logiquement elle est morte ? et le pontage c'est possible ?
merci de vos réponse ;) 
IP archivée

roroapple

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 96
carte multiwii crius aio pro .. fonctionne qu'en usb !! :,(
« Réponse #11 le: 29 août 2014 à 17:39:10 »

je suis pas au top niveaux mais j'ai les base niveau bac S quoi :P il y en a deux presque a coter l'une de l'autre .. je pense qu'elle protege le composant entre les deux .. je vous trouve une image
IP archivée

roroapple

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 96
carte multiwii crius aio pro .. fonctionne qu'en usb !! :,(
« Réponse #12 le: 29 août 2014 à 17:42:30 »

alors voila j'ai entourais les deux diode en rouge ( merci paint  c'est du grand art ^^ ) celle avec la croix (oui c'est une croix ! ) est celle qui sort presque rien ;)
merci ;)
IP archivée

roroapple

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 96
carte multiwii crius aio pro .. fonctionne qu'en usb !! :,(
« Réponse #13 le: 29 août 2014 à 17:43:37 »

voila j'avais sauter le telechargement ..
IP archivée

roroapple

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 96
carte multiwii crius aio pro .. fonctionne qu'en usb !! :,(
« Réponse #14 le: 29 août 2014 à 21:37:23 »

c'est  bon problème régler ;)c'etait bien une doide morte ! j'ai mis la main au fer a souder et j'ai d'abord retirais celle avec la croix ... un pontage plus tard c'etait pas la bonne .. jel'ai remise en place et j'ai viré l'autre ! cette fois ok aucun problème elle remarche ;) je vais juste certainement la changer .. la pane a un peut arracher le connecteur mais rien de bien méchant pour le moment ;)  donc voila si ca arrive a quelqu'un un jour vous saurez quoi lui dire  :goodnews:
 merci encore de vos réponse :doublepouce:
IP archivée

djsyl

  • Modérateur Global
  • Membre Héroïque
  • ******
  • Hors ligne Hors ligne
  • Messages: 13 634
  • Sylvain - F8byc
    • Club-Aquilon
carte multiwii crius aio pro .. fonctionne qu'en usb !! :,(
« Réponse #15 le: 29 août 2014 à 21:45:55 »

J'était entrain de regarder mais ma carte est une V1.1

mais j'ai la diode ou il y a la X mais pas l'autre au 2 bout par rapport a la masse tu trouve du 5 volts , - 0.7 sur la sortie.

roroapple

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 96
carte multiwii crius aio pro .. fonctionne qu'en usb !! :,(
« Réponse #16 le: 29 août 2014 à 22:07:02 »

a quelque chose prêt oui c'est ca ... je comprend pas mais celle qui est foutu sembler fonctionner :/ mais sur un forum ou un mec en parlé il disait que lui aussi c'est celle qui sembler fonctionner qui était foutu ...
je vous met le lien  ( sans vouloir faire de la pub pour les concurrents  :-[ ): http://www.rcnet.com/cartes-multirotor/soucis-crius-aio-pro-t1752.html
IP archivée

Micmac7782

  • Membre Héroïque
  • ******
  • Hors ligne Hors ligne
  • Messages: 3 031
  • Plus vite, plus haut, plus vite !!!
carte multiwii crius aio pro .. fonctionne qu'en usb !! :,(
« Réponse #17 le: 29 août 2014 à 22:48:35 »

Tans mieux pour toi, et bon vols.
IP archivée
- QuadX multiwii : Mark II adamant V2
- QuadK multiwii : Mark III Krypton
- Hexa+ multiwii : Mark IV Poseïdon
- QuadX multiwii : Mark V Booster
- HexaΔ multiwii : Mark VI DeltaForce V2
- V-tail.  multiwii : Mark VII KillerBee
- QuadX Naze32 : Moustik (invertix)

cil20

  • Membre Héroïque
  • ******
  • Hors ligne Hors ligne
  • Messages: 2 647
  • Plus haut !!!
carte multiwii crius aio pro .. fonctionne qu'en usb !! :,(
« Réponse #18 le: 29 août 2014 à 23:39:10 »

Dommage que je ne vois ton post que maintenant @roroapple, @Catlord avait fait une vidéo sur ton problème


Bon l'essentiel est que tu puisses voler de nouveau  :doublepouce:

Bons vols  ;)
IP archivée
"Quand tu n'as plus rien a dire, cite un proverbe chinois." - Proverbe chinois

Mini-H 250 BO Clone - Naze32 / Cleanflight
Hexa Grasshopper 300 - Naze32 / Cleanflight
F450 - APM 2.6
Tricopter 250 - Naze32 / Cleanflight
TBS Discovery - Naza M V1
Tricopter Multiwii (Châssis bois)
Swift II
Taranis Plus

roroapple

  • Membre Junior
  • **
  • Hors ligne Hors ligne
  • Messages: 96
carte multiwii crius aio pro .. fonctionne qu'en usb !! :,(
« Réponse #19 le: 30 août 2014 à 01:45:27 »

et oui c'est exactement mon problème ! dommage mais au moin ca va servire au autre ;) et dans un sens chercher moi meme la panne m'a permis de m’améliorer  :librarian:
 merci quand meme pour le lien  :doublepouce: 
IP archivée