Wookong - perte intermittentes de tous les satellites
Forum Multirotors et Drones
MikroKopter de xenhook
Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session

Auteur Sujet: Wookong - perte intermittentes de tous les satellites  (Lu 5199 fois)

jip

  • Membre Complet
  • ****
  • Hors ligne Hors ligne
  • Messages: 308
Wookong - perte intermittentes de tous les satellites
« Réponse #20 le: 19 mai 2014 à 23:13:47 »

Bilan du soir
un soudure en forme du boule au dos de l'antenne gps, refaite histoire d'écarter cette possibilité
puis essai en vol
là, re-perte de satellites de temps en temps

et puis, je commence peut-être à psychoter, mais j'ai eu l'impression par deux fois que l'hexa, en mode atti, se comportait comme en manuel, la vivacité en moins, c'est à dire que normalement, en ATTI, si on le penche à 20° puis qu'on relâche le manche, il se remet à plat et dérive avec l'inertie et le vent
Alors qu'en manuel, il conserve l'angle et se barre.
Et là j'étais en Atti, et il me semble avoir du contrer le mouvement pour le remettre à plat.. ce qui n'a plus rien avoir avec un problème de gps, sur le coup.
Bon, il faisait sombre, il y avait du vent, etc...
Mais je commence à devenir un peu nerveux, là  :hmmm:

Je viens de faire un update de la version 5.26 vers... la version 5.26  :fou:   Sait-on jamais..
prochains essais je ne sais pas quand, avec la météo  :(

------------------

Edit
J'ai reçu un appel de mon vendeur, réaction au top (Renaud / Gulliver Modèles). Il me conseille de ne pas trop insister sur les essais pour éviter de la casse et de plutôt tout lui renvoyer pour passage par le SAV.

Je prévois un dernier vol pour m'assurer que le problème est toujours présent, puis je démonte pour envoi au magasin.
En attendant, la machine passera en Naza.

Zorglub, si tu veux me tenir informé sur ce fil des suites de ton retour SAV pour les mêmes causes, n'hésite pas, ça permettra de regrouper les infos liées à ce problème un peu curieux.

JiP

« Modifié: 20 mai 2014 à 16:50:18 par jip »
IP archivée
Hexa wkg et quad naza
plus pleins de trucs
et encore des caisses de bordel
KKopter pour le fun

jip

  • Membre Complet
  • ****
  • Hors ligne Hors ligne
  • Messages: 308
Wookong - perte intermittentes de tous les satellites
« Réponse #21 le: 21 mai 2014 à 00:41:12 »

Bon, là c'est clair, voilà le graph, nombre de satellites en Y, temps en X. Aller-retours incessants entre 0 et 9 ou 10



(les infos X = out_M1 et Y = out_M1 sont une erreur à la capture d'écran, un peu bizarre - ne pas en tenir compte)
« Modifié: 21 mai 2014 à 10:34:15 par jip »
IP archivée
Hexa wkg et quad naza
plus pleins de trucs
et encore des caisses de bordel
KKopter pour le fun

jip

  • Membre Complet
  • ****
  • Hors ligne Hors ligne
  • Messages: 308
Wookong - perte intermittentes de tous les satellites
« Réponse #22 le: 30 mai 2014 à 17:39:44 »

Suite de l'histoire : nouveau vols au même endroit une semaine plus tard, plus aucun problème.
Aucune modif matérielle, juste une màj de la version 5.26 vers 5.26 (!)
Bizarre, à suivre et à surveiller de très très près.
IP archivée
Hexa wkg et quad naza
plus pleins de trucs
et encore des caisses de bordel
KKopter pour le fun

zorglub

  • Membre Héroïque
  • ******
  • Hors ligne Hors ligne
  • Messages: 3 271
    • MultiR-Concept
Wookong - perte intermittentes de tous les satellites
« Réponse #23 le: 30 mai 2014 à 17:44:13 »

retour du mien sans aucune intervention du SAV, je ne l'ai pas remonté dans un chassis pour le moment
« Modifié: 30 mai 2014 à 19:05:42 par zorglub »
IP archivée
Conception et réalisation de châssis et nacelles
www.multir-concept.fr
https://www.facebook.com/MultiRConcept/

Impression 3D, découpe CNC, découpe fil chaud et thermoformage plastique
http://emaking.fr:8082/

Gaby

  • Membre Senior
  • *****
  • Hors ligne Hors ligne
  • Messages: 549
    • Crashteam
Wookong - perte intermittentes de tous les satellites
« Réponse #24 le: 30 mai 2014 à 23:14:50 »

Suite de l'histoire : nouveau vols au même endroit une semaine plus tard, plus aucun problème.
Aucune modif matérielle, juste une màj de la version 5.26 vers 5.26 (!)
Bizarre, à suivre et à surveiller de très très près.

Mouais, toi tu vis dans une région toute bizarre aussi .... Déménage par ici ça ira mieux, en plus on pourra faire un peu les cons :D
IP archivée

çatourne

  • Membre Senior
  • *****
  • Hors ligne Hors ligne
  • Messages: 570
  • Faire, défaire, refaire, c'est aussi savoir faire.
    • vidéo-drone-360.fr
Wookong - perte intermittentes de tous les satellites
« Réponse #25 le: 04 juin 2014 à 15:40:42 »

Bonjour Jip,

J'ai eu exactement le même type de graph que celui de ta capture d'écran...
Suite à un problème de comportement j'ai exploré les logs du mark II et idem nombre de satellites totalement instable (pareil pour le mode de vol)...
J'ai fais comme toi j'ai rechargé la version 5.26 et recalibré le compas (c'était en février).
Depuis je vole seulement en Atti et j'ai l'impression que je capte moins de satellites qu'avant, mais sinon le S800 vole bien.
J'ai tout de même fait quelques essais de stationnaire au GPS (en altitude au cas ou) et ça fonctionnait, mais pas très rassurant.
Je revérifierai les logs pour voir, mais perso j'ai une petite réserve sur la version 5.26 car elle semble correspondre avec cette variation sur les logs.

Affaire à suivre...
IP archivée
F450 naza pour l'entrainement + MX 12
Tarot 650 pour S3 cat: E- de 4 kgs, Tmotor 4006 380kv, hélices carbone 15", Naza V2 GPS, ESC 25A. bat 6S 5000 mah, nacelle HDair studio InfinityMR-S2, alexmos 32 bits avec encodeurs, Sony A6300.
S800 V2 & S900 pour l'image, zenmuse Z15 sony Rx 100 IV, nex 5 R, nex 6,  avec 16-50mm, 19 mm sigma, 8mm samyang, MX 20, retour vidéo, IOSD mark II

jip

  • Membre Complet
  • ****
  • Hors ligne Hors ligne
  • Messages: 308
Wookong - perte intermittentes de tous les satellites
« Réponse #26 le: 14 juin 2014 à 10:47:24 »

Suite de l'histoire : nouveau vols au même endroit une semaine plus tard, plus aucun problème.
Aucune modif matérielle, juste une màj de la version 5.26 vers 5.26 (!)
Bizarre, à suivre et à surveiller de très très près.

Mouais, toi tu vis dans une région toute bizarre aussi .... Déménage par ici ça ira mieux, en plus on pourra faire un peu les cons :D

Hé hé, ne me tente pas trop ! En plus je n'ai toujours pas réalisé mon fantasme n° 258 : piloter en immersion tout peinard dans la piscine :-)
IP archivée
Hexa wkg et quad naza
plus pleins de trucs
et encore des caisses de bordel
KKopter pour le fun

Lagaffe

  • Membre Héroïque
  • ******
  • Hors ligne Hors ligne
  • Messages: 3 589
Wookong - perte intermittentes de tous les satellites
« Réponse #27 le: 14 juin 2014 à 12:37:02 »

Nous n'étions pas en alerte rouge GPS ces temps-ci ?
IP archivée
Pourquoi faire simple quand on peut faire compliqué ?
T10 + Jeti DS16 + F550 châssis perso pliable (Coulé)+ DJI-A2 (Coulé)+ Gopro 3 (Coulée)
Chaise roulante handi équipée Px4 et FPV.
CH46 double tripale + Helicommand- Gopro HD2 (en état de vol)
2 "Gros" bateaux Riva thermiques radiocommandés (increvables)
Sabot godilleur, shaddock pompeur
Caravelle pas Colomb
Rosengart LR4 N2 1939, qui consomme un peu moins d'huile que d'essence.

jip

  • Membre Complet
  • ****
  • Hors ligne Hors ligne
  • Messages: 308
Wookong - perte intermittentes de tous les satellites
« Réponse #28 le: 14 juin 2014 à 13:38:34 »

Hello Lagaffe,

Possible mais sur le coup, ça n'est vraisemblablement pas lié à ça (cf capture d'écran plus haut, je crois que ça ne colle pas)

Je refait des essais ce matin et je crois que je tiens le coupable : c'est un tx video en 2.4 qui cause, sur ma machine, la perte par intermittence des satellites, y compris s'il est complètement indépendant électriquement du wookong (essais avec alim de l'émetteur via un lipo extérieure, le problème persiste)
Je suis très surpris, mais essai après essai, ça ne se dément pas.

Zorglub et çatourne, vous aviez des émetteurs vidéos à bord quand vous avez eu vos problèmes ? Quelles fréquences ? (dites-moi par mp si vous préférez)

JP


Edit - c'était bien l'émetteur vidéo. Et effectivement, lors de mes vols de la semaine précédente, quand j'avais cru le problème réglé, je volais sans ce 2e retour vidéo.
Encore plus bizarre, je l'ai remplacé par autre émetteur (mais exactement le même modèle), et plus de pblm.
Et il suffit que je rebranche l'émetteur vidéo que j'ai enlevé pour que le pblm de satellites réapparaisse.
Alors je ne sais pas, peut-être que cet émetteur, en plus du 2.4, émet sur une fréquence qui perturbe le gps, sinon je ne vois pas trop.
C'est pas toujours simple, quand même  :hmmm:

« Modifié: 14 juin 2014 à 19:47:36 par jip »
IP archivée
Hexa wkg et quad naza
plus pleins de trucs
et encore des caisses de bordel
KKopter pour le fun

Lagaffe

  • Membre Héroïque
  • ******
  • Hors ligne Hors ligne
  • Messages: 3 589
Wookong - perte intermittentes de tous les satellites
« Réponse #29 le: 14 juin 2014 à 19:46:11 »

Oui, le GPS n'aime pas le 2,4. J'ai dû éloigner l'émetteur 2,4 du GPS qui avait du mal à trouver les satellites.
J'ai volé un moment comme ça jusqu'à passer en 5,8 pour la vidéo.
IP archivée
Pourquoi faire simple quand on peut faire compliqué ?
T10 + Jeti DS16 + F550 châssis perso pliable (Coulé)+ DJI-A2 (Coulé)+ Gopro 3 (Coulée)
Chaise roulante handi équipée Px4 et FPV.
CH46 double tripale + Helicommand- Gopro HD2 (en état de vol)
2 "Gros" bateaux Riva thermiques radiocommandés (increvables)
Sabot godilleur, shaddock pompeur
Caravelle pas Colomb
Rosengart LR4 N2 1939, qui consomme un peu moins d'huile que d'essence.

jip

  • Membre Complet
  • ****
  • Hors ligne Hors ligne
  • Messages: 308
Wookong - perte intermittentes de tous les satellites
« Réponse #30 le: 14 juin 2014 à 19:49:27 »

Marrant, chez moi c'est lié à un émetteur en particulier, pas à la fréquence. Là, 2 émetteurs en 2,4, pas de pblm.
IP archivée
Hexa wkg et quad naza
plus pleins de trucs
et encore des caisses de bordel
KKopter pour le fun

nisouck

  • Membre Héroïque
  • ******
  • Hors ligne Hors ligne
  • Messages: 3 217
Wookong - perte intermittentes de tous les satellites
« Réponse #31 le: 14 juin 2014 à 22:43:10 »

Oui, le GPS n'aime pas le 2,4. J'ai dû éloigner l'émetteur 2,4 du GPS qui avait du mal à trouver les satellites.
J'ai volé un moment comme ça jusqu'à passer en 5,8 pour la vidéo.

Ouah vous volez en 2.4 pour le retour vidéo!!!!!!!!!!
Vous aimez les emmerdes?
En tout cas, c'est super intéressant de connaitre la cause d'un problème et de la diffuser.
On parler souvent des problèmes avec l'émission/réception mais avec le GPS, jamais entendu parler.
Bravo pour votre entêtement à trouver la raison de vos problèmes!
 :doublepouce: :respect: :doublepouce: :respect: :doublepouce: :respect:
IP archivée
- DJI Mavic 2 Pro + Ipad Mini 4 cellulaire
- DJI Tello pour s'amuser ......

çatourne

  • Membre Senior
  • *****
  • Hors ligne Hors ligne
  • Messages: 570
  • Faire, défaire, refaire, c'est aussi savoir faire.
    • vidéo-drone-360.fr
Wookong - perte intermittentes de tous les satellites
« Réponse #32 le: 20 juin 2014 à 10:25:11 »

Salut jip,

Pour moi je suis en 5,8 ghz.
D'ailleurs je vais lancer un nouveau sujet, car hier j'ai eu de nouveau les même symptômes de couleur de LED non répertorier qui m'avaient conduis à un crash..
A savoir, premier branchement, rien, aucune couleur, LED éteinte quelque soit le mode de vol avec moteurs prêts à décoller = pas décollé.
Deuxième branchement, LED verte fixe = pas décollé.
Troisième branchement, LED normale = contrôle dans tous les sens et décollage mode Atti et tout c'est bien passé  :respect2:, j'ai fais un petit essai du mode GPS avec une bonne altitude de réserve et ça à fonctionné correctement.
Pour info la première fois que j'ai eu cette LED verte fixe et que j'ais rebranché pour avoir un code LED correct, j'ai un peu trop insisté sur le passage en mode GPS (à 2 mètres du sol) et le S800 c'est retrouvé avec 3 bras rétractés et une zenmuse éjectée... 
Si quelqu'un a des infos sur cette LED verte fixe au démarrage, je suis preneur (je ne connais que l'indication du calibrage compas vertical pour cette couleur fixe) et je précise qu'évidemment je n'ai pas fais de manip pour chercher à calibrer mon compas (qui d'ailleurs commence par le calibrage horizontal avant d'être validé pour passer au calibrage vertical avec la LED verte fixe)...
IP archivée
F450 naza pour l'entrainement + MX 12
Tarot 650 pour S3 cat: E- de 4 kgs, Tmotor 4006 380kv, hélices carbone 15", Naza V2 GPS, ESC 25A. bat 6S 5000 mah, nacelle HDair studio InfinityMR-S2, alexmos 32 bits avec encodeurs, Sony A6300.
S800 V2 & S900 pour l'image, zenmuse Z15 sony Rx 100 IV, nex 5 R, nex 6,  avec 16-50mm, 19 mm sigma, 8mm samyang, MX 20, retour vidéo, IOSD mark II